It is currently Sun Nov 23, 2014 5:48 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Not Uplopading?
PostPosted: Fri Mar 06, 2009 11:45 pm 
Newbie

Joined: Fri Mar 06, 2009 11:43 pm
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
Okay ,I was uploading a lot of a pictures, one at a time and all of a sudden when I upload one the pictures, it doesn't show up, it's just blank! D:
Lunapic is the only site I know for transparency & other things.
Please reply ASAP!~ :D


Top
 Profile  
 
 Post subject: Re: Not Uplopading?
PostPosted: Fri Aug 07, 2009 12:32 am 
Active Member
User avatar

Joined: Thu Aug 06, 2009 6:21 pm
Cash on hand:
9.50 LunaPic Points

Posts: 60
Location: TN
Invitations sent: 0
Successful invitations: 0
Hm... Was it a collage, blended image, or slideshow that you were attempting? I'd be glad to help you :]

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group