It is currently Mon Sep 22, 2014 6:14 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: ...
PostPosted: Fri Dec 15, 2006 3:02 pm 
Active Member
User avatar

Joined: Fri Nov 17, 2006 6:57 am
Cash on hand:
0.00 LunaPic Points

Posts: 69
Location: Argentina
Invitations sent: 0
Successful invitations: 0
Ok, when i apply the border to this image....it looks like this.
whats wrong..?

Image


This is the original pic

Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 15, 2006 6:05 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
can you show the original border image you are using?

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 16, 2006 1:50 am 
Active Member
User avatar

Joined: Fri Nov 17, 2006 6:57 am
Cash on hand:
0.00 LunaPic Points

Posts: 69
Location: Argentina
Invitations sent: 0
Successful invitations: 0
Sorry... the what..?? :?:
this one..??



Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 16, 2006 1:20 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
no, the other one. Where did those drops come from?

edit.. nevermind.. I see what happened.

lemme see if I can fix that.

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 16, 2006 1:42 pm 
Site Admin
User avatar

Joined: Thu Oct 26, 2006 3:42 pm
Cash on hand:
1,041.30 LunaPic Points

Bank:
1,812.30 LunaPic Points

Posts: 652
Location: filming on location
Invitations sent: 0
Successful invitations: 0
Ok, for this specific case, it's fixed.

I'm still working on a better solution overall for animations with "offset frames" like this one.

-dave

_________________
Keep up with the lasted features and updates on lunapic:
Follow us on Twitter :: Facebook :: MySpace :: Tumblr

LunaPic Admin - - Dave

http://lunapic.com

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 17, 2006 11:31 pm 
Active Member
User avatar

Joined: Fri Nov 17, 2006 6:57 am
Cash on hand:
0.00 LunaPic Points

Posts: 69
Location: Argentina
Invitations sent: 0
Successful invitations: 0
Its working ok now, thanks dave...! :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group