It is currently Wed Apr 23, 2014 6:20 pm

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: hey wth?
PostPosted: Sun Nov 19, 2006 12:04 pm 
Newbie

Joined: Sun Nov 19, 2006 11:56 am
Cash on hand:
0.00 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
i love this editor , it is so simple to use! altough i am having a problem!i have made this avatar 3 or 4 times! and every time it looks right in the editor and in my photobucket account ! but for some reason it will just not do right on my site!the lightning works fine! but... i have invert also on it and instead of it iverting all at once , the top will invert then the bottom! why is this please ? thanks meanmuggin!


http://i86.photobucket.com/albums/k115/ ... chair2.gif


Top
 Profile  
 
 Post subject: Re: hey wth?
PostPosted: Sun Nov 19, 2006 4:17 pm 
Pro
User avatar

Joined: Mon Oct 30, 2006 9:49 pm
Cash on hand:
622.10 LunaPic Points

Posts: 491
Location: south carolina
Invitations sent: 0
Successful invitations: 0
meanmuggin wrote:
i love this editor , it is so simple to use! altough i am having a problem!i have made this avatar 3 or 4 times! and every time it looks right in the editor and in my photobucket account ! but for some reason it will just not do right on my site!the lightning works fine! but... i have invert also on it and instead of it iverting all at once , the top will invert then the bottom! why is this please ? thanks meanmuggin!


http://i86.photobucket.com/albums/k115/ ... chair2.gif


i tried to fix it for ya but i ran into the same problem i don't know y it dose that to that image .

your image
Image

the only way i can think to fix it is to take off the the negative anim.
amimation->show animation frames-->remove
the white frames
it will look like this when done
Image

or you can try just addin negative effect to the image
Image

_________________
Image


Top
 Profile  
 
 Post subject: hmm
PostPosted: Sun Nov 19, 2006 7:01 pm 
Newbie

Joined: Sun Nov 19, 2006 11:56 am
Cash on hand:
0.00 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
it seems to work fine on here! i don't understand! oh well thanks for your input!!!


Top
 Profile  
 
 Post subject: thanks
PostPosted: Sun Nov 19, 2006 7:05 pm 
Newbie

Joined: Sun Nov 19, 2006 11:56 am
Cash on hand:
0.00 LunaPic Points

Posts: 3
Invitations sent: 0
Successful invitations: 0
i just used the link from which you posted it and it's working fine now thanks!!! :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group