It is currently Sat Nov 22, 2014 11:25 am

All times are UTC - 5 hours [ DST ]


Discussion forums have moved to the new Lunapic Community on Facebook



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Adding text!
PostPosted: Fri Nov 17, 2006 9:57 am 
Newbie

Joined: Fri Nov 17, 2006 9:49 am
Cash on hand:
0.00 LunaPic Points

Posts: 1
Invitations sent: 0
Successful invitations: 0
When I upload a pic from my documents, it shows up. But when I try to add text, the image disappears. If I hit apply, the image with the text shows up but I'm not able to move it. Am I doing something wrong? I've tried several different images.


Top
 Profile  
 
 Post subject: Re: Adding text!
PostPosted: Tue Nov 21, 2006 7:56 am 
Artist
User avatar

Joined: Fri Oct 27, 2006 4:15 am
Cash on hand:
1,000.00 LunaPic Points

Posts: 167
Location: USA
Invitations sent: 0
Successful invitations: 0
Xelemental Witch wrote:
When I upload a pic from my documents, it shows up. But when I try to add text, the image disappears. If I hit apply, the image with the text shows up but I'm not able to move it. Am I doing something wrong? I've tried several different images.


Oh Sumtymez it Happenz on MyTheme!!! :D

_________________
http://world-of-rubaa.deviantart.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group